Creazione di stanze riunioni virtuali e disposizione dei layout

Scoprite come creare stanze riunioni e utilizzare i modelli per definire il layout dei diversi contenitori e componenti. Riutilizzo dei modelli predefiniti o creazione di nuovi modelli.

Creazione di riunioni

Puoi creare riunioni in Adobe Connect Central. Ogni riunione ha un URL statico (sala riunioni) che persiste anche dopo averla chiusa. Puoi utilizzare questo URL per avviare nuovamente la riunione. Gli ospitanti delle riunioni possono personalizzare l’URL al momento della creazione di una riunione.

Per incorporare la registrazione nell’ambito della propria riunione, è necessaria la scheda Gestione evento. Vedi l’applicazione Adobe Connect Events. L'amministratore di account può richiedere di utilizzare una licenza separata per realizzare un seminario Web di grandi dimensioni con 1500 partecipanti. Qualora gli amministratori di Adobe Connect approvino la richiesta, riceverete un URL della stanza riunioni. Utilizzate questo URL per creare un sistema di registrazione evento.

Puoi utilizzare la stanza riunioni in qualsiasi momento per eseguire riunioni di prova con 25 partecipanti. Primi di avviare la riunione, configurate la stanza riunioni con il contenuto/layout. Tuttavia, i partecipanti possono effettuare il login alla riunione 15 minuti prima dell'orario stabilito. Se è stata creata una stanza riunioni, quelle di dimensioni più ridotte possono essere svolte in qualsiasi momento anche se non sono state pianificate.

Creazione di un profilo audio (per le audioconferenze)

La finestra Profili audio personali (Profilo personale > Profili audio personali ) consente di configurare un profilo audio da utilizzare con un'audioconferenza. I profili audio utilizzano le impostazioni della conferenza associate al fornitore audio selezionato per avviare l'audioconferenza. Vedete Creazione e utilizzo dei profili audio.

Avvio della procedura guidata Riunione

Sono disponibili due opzioni per avviare la procedura guidata Riunione. Per creare la riunione nella vostra cartella Riunioni personali, passate alla home page di Adobe Connect Central. In questa pagina, fai clic sul pulsante Crea e seleziona Riunione dal menu. Per creare la riunione in un’altra cartella per la quale disponete dell’autorizzazione Gestisci, spostatevi su quella cartella nella libreria Riunioni, quindi fate clic sul pulsante Nuova riunione.

Creazione di una nuova riunione dalla pagina principale di Adobe Connect Central
Creazione di una riunione dalla pagina principale
Creazione di una nuova riunione in una cartella tramite la scheda Riunioni in Adobe Connect Central
Creazione di una riunione in una cartella dalla scheda Riunioni

Immissione delle informazioni sulla riunione

Nella prima pagina della procedura guidata Riunione, immettere i dettagli della riunione. Tali dettagli comprendono nome, URL personalizzato, riepilogo, data, durata, modello, lingua, limitazioni sull’accesso e impostazioni dell'audioconferenza (sono obbligatori sono il nome e la lingua). Se disponibile, potete selezionare un profilo audio dal menu a comparsa anziché immettere manualmente le impostazioni dell'audioconferenza. Per ulteriori informazioni sui profili audio, vedete Creazione e utilizzo dei profili audio.

Nella scheda Riunione > Modifica informazioni di qualsiasi Riunione in Adobe Connect Central, gli organizzatori della riunione ora possono scegliere tra entrambe le esperienze, Visualizzazione HTML5 e Visualizzazione classica, selezionando i pulsanti di opzione e le caselle di controllo seguenti.

Nota:

A partire da Adobe Connect 11.2, le riunioni dovranno essere solo in visualizzazione standard o classica.  Non sarà più disponibile l’opzione che consente di avere diverse visualizzazioni in una singola stanza riunioni.

Interfaccia dell’applicazione

I seguenti pulsanti di opzione controllano il comportamento dell’applicazione Riunioni nell’opzione Interfaccia dell’applicazione.

Visualizzazione standard (predefinita):

consente agli utenti di partecipare solo dalle applicazioni desktop. Gli utenti che partecipano dal browser vengono trasferiti al client HTML (se le applicazioni desktop non sono installate). Agli utenti che partecipano da browser meno recenti (come, Internet Explorer 11) o dall’applicazione desktop precedente viene richiesto di accedere tramite un browser moderno (Chrome, Firefox, Safari o Edge) o di eseguire l’aggiornamento all’ultima versione dell’applicazione desktop. Gli utenti da dispositivi mobili possono partecipare anche utilizzando le app mobili attuali.

Usa audio avanzato:

nella Visualizzazione standard, scegli questa casella di controllo per usare il codec audio Opus nella sala riunioni per offrire un’esperienza audio ottimale a tutti i partecipanti. Solo gli utenti che utilizzano le nuove applicazioni desktop possono accedere in questa modalità.

Attenzione:

Se scegli l’opzione Audio avanzato, gli utenti mobili non potranno accedere utilizzando le app per dispositivi mobili Connect.

Visualizzazione classica

in questa modalità, la sala riunioni consente agli utenti di partecipare solo dall’applicazione desktop meno recente. Agli utenti che utilizzano il browser viene richiesto di installare/partecipare utilizzando l’applicazione desktop. Gli utenti da dispositivi mobili possono partecipare anche utilizzando le app mobili attuali.

Abilita il rifiuto per offrire ai partecipanti la possibilità di non fornire informazioni non inviate in modo esplicito agli organizzatori. Quando i partecipanti scelgono l'opzione di rifiuto, Adobe Connect esclude l'indice di coinvolgimento e il conteggio dei messaggi in chat privati dai rapporti della riunione.

Nota:

In via eccezionale, l’opzione Interfaccia dell’applicazione non influisce sul flusso di lavoro di registrazione. Questa opzione di tipo flag è per le riunioni e non per le registrazioni. Per ulteriori informazioni sulla registrazione, consulta Registrazione e riproduzione di riunioni di Adobe Connect.

Interfaccia del browser

Le seguenti caselle di controllo consentono di utilizzare le opzioni del browser in HTML nell’opzione Interfaccia del browser.

Visualizzazione standard (predefinita):

consente agli utenti di partecipare dal client HTML solo nei browser o nelle nuove applicazioni desktop. Gli utenti che partecipano dal browser vengono trasferiti al client HTML (se le applicazioni desktop non sono installate). Agli utenti provenienti da browser antiquati (ad esempio, Internet Explorer 11) o applicazioni desktop meno recenti verrà richiesto di partecipare da un browser più moderno (Chrome, Firefox, Safari o Edge) o aggiornare l’applicazione desktop alla versione più recente. Gli utenti da dispositivi mobili possono partecipare anche utilizzando le app mobili attuali.

Usa audio avanzato:

nella Visualizzazione standard, scegli questa casella di controllo per usare il codec audio Opus nella sala riunioni per offrire un’esperienza audio ottimale a tutti i partecipanti. Solo gli utenti che partecipano da browser moderni nel client HTML sono in grado di accedere in questa modalità. Gli utenti da dispositivi mobili non potranno partecipare utilizzando le app mobili attuali.

Attenzione:

Se scegli l’opzione Audio avanzato, gli utenti mobili non potranno accedere utilizzando le app per dispositivi mobili Connect.

Visualizzazione classica

in questa modalità, la sala riunioni consente agli utenti di partecipare solo dall’applicazione desktop meno recente. Agli utenti che utilizzano il browser viene richiesto di installare/partecipare utilizzando l’applicazione desktop. Gli utenti da dispositivi mobili possono partecipare anche utilizzando le app mobili attuali.

Abilita il rifiuto per offrire ai partecipanti la possibilità di non fornire informazioni non inviate in modo esplicito agli organizzatori. Quando i partecipanti scelgono l'opzione di rifiuto, Adobe Connect esclude l'indice di coinvolgimento e il conteggio dei messaggi in chat privati dai rapporti della riunione.

Nota:

Per consentire ai partecipanti di accedere alla riunione utilizzando il client HTML, seleziona l'opzione Abilita client HTML per i partecipanti. Se un amministratore ha forzato l’abilitazione di un client HTML per il tuo account, gli ospitanti non possono deselezionare questa opzione.

Nota:

Gli organizzatori della riunione possono specificare la visualizzazione scelta in Interfaccia dell’applicazione o Interfaccia del browser per le riunioni.

Selezione dei partecipanti alla riunione

Usate l’elenco Utenti e gruppi disponibili per aggiungere partecipanti. Trovate i partecipanti in base al nome ed espandete i gruppi per selezionare gli individui presenti nel gruppo. Se lo desiderate, potete assegnare i ruoli selezionando i nomi dei partecipanti e facendo clic su Autorizzazioni in fondo all’elenco corrente dei partecipanti. Dopodiché, passate alla fase finale dell’invio degli inviti o uscite dalla procedura guidata per inviare gli inviti in un secondo momento.

Invio degli inviti

La procedura guida l’utente in due processi separati, a seconda che la riunione sia aperta solo agli utenti registrati o a tutti.

Se la riunione è aperta solo agli utenti registrati, scegli Invia inviti e seleziona un gruppo da invitare (ad esempio, solo ospitanti). Puoi modificare il testo che appare nel messaggio e-mail. Potete includere un appuntamento per la funzione calendario di Microsoft Outlook.

Se la riunione è aperta a chiunque disponga dell'URL, fate clic su Invia inviti per e-mail per aprire l'applicazione e-mail e aggiungete gli invitati all'elenco di distribuzione del messaggio e-mail.

Nota:

Adobe Connect non può inviare l'invito per una riunione in cui il numero totale di caratteri relativo al contenuto da inviare al client di posta elettronica è superiore ai 1000 caratteri. Il problema è correlato al mailto del tag HTML, in quanto i browser non possono avviare un client e-mail quando il contenuto supera 1000 caratteri.

Iniziamo

Gli organizzatori delle riunioni possono scegliere di selezionare o deselezionare l’opzione di visualizzazione del browser, quindi scegliere se aprire la Riunione in HTML o con Flash Player nel browser. In base alle preferenze scelte dall’organizzatore, agli utenti viene richiesto di accedere alla riunione con la loro nuova applicazione CEF o di continuare nel browser. 

Un'illustrazione dell'aspetto della schermata per chi accede la prima volta
Un'illustrazione dell'aspetto della schermata per chi accede la prima volta

Modelli e layout delle stanze riunioni

Un modello è semplicemente una stanza riunioni che è già stata predefinita. Può contenere uno o più layout con pannelli di visualizzazione o contenitori, configurazioni e contenuti diversi. I layout possono essere ottimizzati per una specifica attività, come la presentazione di diapositive o la collaborazione con i colleghi. Potete sfruttare i layout e i contenuti esistenti per ridurre la personalizzazione ripetitiva ogni volta che create una riunione. Create modelli personalizzati o usate quelli predefiniti inclusi in Adobe Connect.

Per creare rapidamente una stanza riunioni, Adobe Connect offre tre modelli integrati: Riunione predefinita, Formazione predefinita ed Eventi predefiniti. Quando create una riunione utilizzando la procedura guidata di creazione Nuova riunione in Adobe Connect Central, selezionate uno dei tre modelli per la stanza riunioni. Quindi, aggiungete il contenuto e avviate la riunione.

Quando create una stanza riunioni da un modello, viene aggiunta alla stanza la versione più recente dei contenuti. Se modificate il file di origine dei contenuti incorporati, le modifiche non hanno effetto sui contenuti della stanza. Per aggiornare il contenuto della stanza riunioni, caricate in Adobe Connect Server il file rivisto e sostituite il contenuto esistente della stanza riunioni con quello aggiornato del server.

Modello riunione predefinita

Modello generale per le riunioni. Contiene tre layout: Condivisione, Discussione e Collaborazione. Il layout Condivisione è ottimizzato per la condivisione di contenuti, quali presentazioni di Microsoft PowerPoint, video, PDF Adobe, e così via. Il layout Discussione è ottimizzato per discutere dei problemi in modo interattivo e per prendere appunti. Il layout Collaborazione è ottimizzato per consentire l’annotazione dei contenuti e il disegno a mano libera sul contenuto stesso.

Layout predefiniti delle stanze riunioni
Layout del modello Riunione predefinita

A. Condivisione B. Discussione C. Collaborazione 

Modello formazione predefinita

Usato per istruzioni collaborative online e aule virtuali. Contiene tre layout: Sala d’attesa, Aula e Analisi. Il layout Sala d’attesa è un luogo in cui potete mostrare una presentazione automatica o visualizzare altri contenuti preliminari. Potete lasciare aperto il layout Sala d’attesa in modo che i partecipanti possano visualizzarne il contenuto in attesa dell’inizio della riunione. Dal layout Aula potete presentare diapositive PowerPoint, condividere lo schermo o una lavagna. Il layout Analisi consente di collaborare con gli studenti, fornire i file da scaricare e i collegamenti da consultare e utilizzare una lavagna per le istruzioni. Il Modello formazione predefinita e il Modello predefinito aula virtuale sono disponibili nella cartella Modelli formazione condivisi e rappresentano, inoltre, il modello predefinito per le aule virtuali.

Modello evento predefinito

È utilizzato per le riunioni o i seminari con un vasto pubblico. Contiene tre layout: Sala d’attesa, Presentazione e Q e R. Il layout Sala d’attesa è un luogo in cui potete riprodurre musica, mostrare una presentazione automatica o visualizzare altri contenuti preliminari. Potete lasciare aperto il layout Sala d’attesa in modo che i partecipanti possano visualizzarne il contenuto in attesa dell’inizio della riunione. Dal layout Presentazione potete presentare diapositive PowerPoint, condividere lo schermo o mostrare una lavagna. Il layout Domande e risposte facilita una sessione aperta di D e R con i partecipanti.

Informazioni mantenute in un modello

Una stanza riunioni convertita in modello è un duplicato della stanza originale. Le informazioni su layout, contenitori, stanze e la maggior parte dei tipi di contenuto vengono conservati nel modello, compresi i seguenti elementi:

  • Layout con nome, ordine e stato di avvio (selezionato)
  • Contenitori con nome, dimensioni, posizione e impostazioni per l’attivazione e la disattivazione dello schermo intero
  • Contenuto dei contenitori
  • Diritti microfono per i partecipanti.
  • Numeri di pagina dei file PDF e posizione della barra di ricerca nei file FLV
  • Contenuto della lavagna sovrapposta
  • Stato del sondaggio (Prepara, Aperto, Chiuso), domande, risposte e risultati della trasmissione
  • Q e R, collegamento del contenitore Chat e stato (Aperto, Risposta, Tutti)
  • Testo nel contenitore Note
  • Impostazioni video
  • Stanza in pausa (Sì, No)
  • Impostazione per l’ingresso di ospiti
  • Messaggi visualizzati per gli utenti quando una riunione è in pausa o terminata
  • Sfondo della stanza, risoluzione dello schermo e larghezza di banda
  • Stato dell’area solo relatori
  • Descrizione dei contatti invitati
  • Tutte le impostazioni e le modifiche apportate alla stanze dei sottogruppi di lavoro. Inoltre, queste impostazioni vengono portate avanti quando il modello viene utilizzato per creare una riunione.

Alcune informazioni non vengono salvate nel modello: le impostazioni dell’audioconferenza, della procedura guidata di impostazione audio e il contenuto di un contenitore Chat.

Applicazione di un modello a una nuova riunione

  1. Nella home page di Adobe Connect Central, nella barra dei menu Crea nuovo, fate clic su Riunione.
  2. Nella pagina Immissione informazioni riunione, accanto a Selezione modello, fate clic sul menu ed effettuate una selezione. (La cartella predefinita è Shared Templates\Default Meeting Template.)

Conversione di una stanza riunioni in un modello

Gli ospitanti possono creare un nuovo modello di stanza riunioni. Per aggiungere una stanza riunioni alla cartella Modello condiviso, dovete avere le autorizzazioni di manager per tale cartella. Per impostazione predefinita, un utente ha il controllo completo sulle riunioni e i modelli presenti nella propria cartella di riunioni.

  1. Dalla scheda Riunioni di Adobe Connect Central, passate alla stanza riunioni che intendete convertire.
  2. Selezionate la casella di controllo accanto alla stanza riunioni.
  3. Nella barra di navigazione, fate clic su Sposta.

    In Adobe Connect Central vengono visualizzate due colonne. Il nome della stanza riunioni è visualizzato nella colonna sinistra. Nella colonna destra, sotto l’intestazione Sposta in questa cartella, Riunioni utente > [account personale] è selezionato per impostazione predefinita. Se desiderate utilizzare questa cartella, andate al punto 5.

  4. Spostatevi su una cartella modello e selezionatela come cartella del modello condiviso.
  5. Fate clic su Sposta nella parte inferiore della colonna.

    Adesso la stanza riunioni si trova nella cartella di modelli selezionata. Il modello viene aggiunto all’elenco nella cartella appropriata.

    Quando create una riunione con la procedura guidata di creazione di una nuova riunione, potete selezionare il modello creato nel menu Selezione modello. Potete personalizzare questa stanza come qualsiasi altra stanza, in base alle vostre esigenze. Non potete applicare un nuovo modello a una riunione già creata. Tuttavia, potete creare una riunione utilizzando il nuovo modello.

Consigli di Adobe

Consigli di Adobe
How to create layouts--A tutorial by lynda.com (Come creare i layout. Un'esercitazione a cura di lynda.com, in lingua inglese)
lynda.com

Gestisci layout

Il menu Layout e la barra dei layout possono essere visualizzati solo dagli ospitanti. I layout predefiniti sono Condivisione, Discussione e Collaborazione.

Il pannello Gestisci viene visualizzato nel menu a destra del pannello Layout. Potete duplicare, eliminare o rinominare i layout oppure crearne di nuovi nel pannello Gestisci.

Un'illustrazione su come gestire i layout
Un'illustrazione su come gestire i layout

Consigli di Adobe

Consigli di Adobe
Utilizzo dei layout in Adobe Connect
Teaching and Learning Center at UOIT

CREARE UN LAYOUT

  1. Per creare un layout vuoto cui potete aggiungere manualmente i contenitori oppure un duplicato di un layout esistente, eseguite una delle seguenti operazioni:
    • Scegliete Layout.

    • Fare clic su più  nell'angolo inferiore sinistro dello schermo. In questo modo potete creare un nuovo layout vuoto oppure duplicarne uno esistente.

    Crea nuovo layout
    Crea nuovo layout
  2. Crea nuovo layout: questa opzione consente di creare un nuovo layout. Per impostazione predefinita, il nome del layout sarà "Nuovo layout" se non viene modificato.

  3. Duplica layout esistente: questa opzione consente di duplicare un layout già presente nella stanza.  È sufficiente selezionare il layout desiderato da duplicare dal menu a discesa. Se non viene modificato, il nome sarà "Duplicato" di "Nome layout".

Rinominare un layout

  1. Per rinominare un layout, scegliete Gestisci dall'opzione di menu Layout sul lato destro dello schermo.

  2. In modalità Layout, selezionate un layout da rinominare.

  3. Fate doppio clic sul nome del layout e immettete un nuovo nome.

Eliminare un layout

  1. Per eliminare un layout, scegliete Gestisci dall'opzione di menu Layout sul lato destro dello schermo.

  2. In modalità Layout, selezionate il layout da eliminare. Potete scegliere di selezionare più layout alla volta.

  3. La modalità Layout nella parte superiore mostra il numero di layout selezionati. Fate clic su Elimina () e confermate.

Nota:

Se eliminate un layout che è attualmente in uso, alla riunione viene applicato il layout Condivisione predefinito.

Riordinare i layout

  1. In modalità Layout, potete modificare l'ordine in cui i layout sono elencati nel menu Layout. 

  2. Trascinate il layout verso l'alto o verso il basso per riordinare i layout.

Nota:

Per modificare l'ordine dei layout, trascinate l'anteprima del layout nella barra dei layout.

Cercare i layout

  1. Per cercare un layout, scegliete Gestisci dall'opzione di menu Layout a destra dello schermo.

  2. Fate clic sull'icona Cerca  nella parte superiore del pannello e iniziate a digitare il nome del layout. Se il termine di ricerca corrisponde a un layout, viene visualizzato il layout desiderato.

  3. Selezionate il layout. Fate clic su Elimina () e confermate.

Bloccare i layout

Nota:

Bloccando un layout se ne blocca la visualizzazione e se ne impedisce l'eliminazione o eventuali modifiche non intenzionali.

  1. Dal pannello Layout, selezionate il layout da bloccare. 

  2. Per bloccare un layout, scegliete Blocca dall'opzione di menu Layout sul lato destro dello schermo.

  3. Deselezionate l'opzione Blocca per sbloccare il layout.

Nota:

Le opzioni Cerca e Blocca layout sono disponibili solo per il browser Web (HTML).

Modificare i layout durante una riunione

Il menu Layout e la barra dei layout possono essere visualizzati solo dagli ospitanti. I layout predefiniti sono Condivisione, Discussione e Collaborazione. Inoltre, vengono elencati tutti i layout personalizzati. Anche nella barra dei layout vengono visualizzate le miniature dei layout. Quando un ospitante sceglie un layout diverso, il nuovo layout viene visualizzato sullo schermo di tutti i partecipanti.

  1. Per modificare il layout, effettuate una delle operazioni seguenti:
    • Scegliete Layout > [Nome layout]

    • Nella barra dei layout, selezionate un layout.

Nota:

Se i layout non possono essere visualizzati nella barra dei layout, scorreteli e portate il mouse sopra la prima o l'ultima anteprima. Per scorrere i layout, potete anche utilizzare le opzioni di panning oppure la rotella del mouse.

Regolare i layout durante una riunione

La modalità Prepara consente a ospitanti e a relatori di creare o modificare un layout di una stanza riunioni mentre la riunione è in corso, ma senza che i partecipanti vedano le modifiche fino a quando l'ospitante non le rende visibili.

  1. Scegliete Passa alla modalità Prepara dal menu a discesa nel pannello superiore. In alternativa, fate clic sull'icona a forma di chiave inglese  nell'angolo inferiore destro dello schermo.

    Viene visualizzato un pop-up che segnala che la modalità Prepara è attiva.

  2. La funzione Modalità Prepara evidenzia in blu i contenitori dinamici e in bianco i contenitori non dinamici. 

    Nota:

    Tutte le modifiche apportate ai contenitori dinamici vengono immediatamente applicate ai partecipanti.

  3. Dal menu Layout o dalla barra dei layout, scegliete il layout che intendete regolare. Quindi spostate, nascondete o mostrate i contenitori in base alle vostre esigenze.

  4. Al termine della regolazione del layout, scegliete Termina modalità Prepara dal menu a discesa oppure fate clic sull'icona a forma di chiave inglese  una seconda volta.

    In questo modo, la modalità Prepara viene disattivata e viene ripristinato il layout in cui la riunione è attualmente in funzione. Se apportate modifiche ai contenitori esistenti, la modifica avrà effetto per gli altri partecipanti alla riunione.

  5. Per attivare il nuovo layout, fate clic sul menu Layout e selezionate il nuovo layout. La stanza riunioni si trasformerà per i partecipanti.

Scegliere un'immagine di sfondo per la stanza riunioni

Potete sostituire il colore grigio predefinito dello sfondo con un'immagine.

  1. Scegliete Riunioni > Preferenze.
  2. Fate clic su carica, quindi individuate l'immagine desiderata. Se non avete aggiunto precedentemente il file a Adobe Connect, fate clic su Individua il computer.

Ripristinare i layout

Ripristinate i layout per ritornare ai layout predefiniti. Tutte le modifiche apportate ai layout Condivisione, Discussione e Collaborazione vengono ripristinate mentre i layout personalizzati vengono eliminati.

  1. Per ripristinare un layout, scegliete Ripristina predefinito dall'opzione di menu Layout a destra dello schermo.

Nota:

Se è in corso la registrazione di una riunione, non potete ripristinare i layout.

Specificare le opzioni della barra dei layout

Le opzioni della barra dei layout vi consentono di determinare la posizione di aggancio e le impostazioni relative alla funzione Nascondi automatico. Dal menu della barra dei layout, scegliete una delle opzioni seguenti:

Aggancia a sinistra

Consentite agli utenti di agganciare la barra dei layout al margine sinistro della finestra della stanza riunioni.

Aggancia a destra

consente agli utenti di agganciare la barra dei layout al margine destro della finestra della stanza riunioni.

Nascondi automatico

consente di nascondere automaticamente la barra dei layout. Fate clic su per sganciare la barra dei layout.

Pannello layout Abilitare/disabilitare il Pannello layout dal pannello Riunione in alto.